Сигнал-КОМ ЭП Плагин

Сигнал-КОМ ЭП Плагин

Сертификаты ФСБ России СФ/114-2689 и СФ/124-2690 от 05.08.2015 г. 
на встроенное СКЗИ "Крипто-КОМ 3.3" (варианты исполнения 40, 41).

«Сигнал-КОМ ЭП Плагин» - кроссплатформенный и мультибраузерный плагин, предназначенный для формирования электронной подписи (ЭП) в защищенных Web-приложениях. Взаимодействие Web-сервера с плагином осуществляется через JavaScript API. Плагин может использоваться во многих современных браузерах с поддержкой технологий Native Messaging, ActiveX или NPAPI.

«Сигнал-КОМ ЭП Плагин» обеспечивает формирование электронной подписи формата CMS (Cryptographic Message Syntax) в  соответствии с RFC5652, RFC 4490  и рекомендациями ТК 26.

«Сигнал-КОМ ЭП Плагин» может использоваться в информационных системах общего пользования, государственных и корпоративных информационных системах путем встраивания в информационные системы, предназначенные для хранения и обработки персональных данных, конфиденциальной, служебной, коммерческой и другой информации, не содержащей сведений, составляющих государственную тайну.

Основные характеристики «Сигнал-КОМ ЭП Плагин»

  • соответствие требованиям Федерального Закона РФ 63-ФЗ от 6 апреля 2011г. «Об электронной подписи»;
  • использование СКЗИ «Крипто-КОМ 3.3» (в исполнении 40,41);
  • использование сертификатов ключей проверки ЭПв формате ITU-T X.509, RFC 3280, RFC 4491 и рекомендаций ТК 26.
  • формирование ЭП в соответствии с ГОСТ Р 34.10-2001 и ГОСТ Р 34.10-2012;
  • формирование ЭП в формате CMS для строки данных (присоединенная или отсоединенная подпись) или файла (только отсоединенная подпись);
  • поддержка различных типов ключевых носителей (Рутокен, eToken PRO (Java), JaCarta PKI, USB Flash-накопителей, накопителей на гибком и жёстком магнитных дисках и др.);
  • поддержка различных типов криптографических токенов (Рутокен ЭЦП, Рутокен ЭЦП 2.0, e-Token ГОСТ, JaCarta ГОСТ, ESMART Token ГОСТ и др);
  • поддержка операционных систем Windows x86 и x86_64, MacOSX.
  • Поддержка веб-браузеров Internet Explorer v10 и выше, Firefox v50 и выше, Safari v10 и выше, Chrome v55 и выше